Updated DreamBus malware targets RocketMQ vulnerability

Updated DreamBus malware targets RocketMQ vulnerability BleepingComputer reports that ongoing attacks involving a new DreamBus botnet malware version have been targeting RocketMQ servers vulnerable to the critical remote code execution flaw, tracked as CVE-2023-33246, since June.

Article Link: Updated DreamBus malware targets RocketMQ vulnerability | SC Media