Update to CVE-2019-7238 in Nexus Repository Manager 3

Update to CVE-2019-7238 in Nexus Repository Manager 3

Today, an article was brought to our attention that suggests a new attack tactic was targeting an old vulnerability in Nexus Repository Manager 3 (NXRM) - CVE-2019-7238. 

Article Link: https://blog.sonatype.com/cve-2019-7238-in-nexus-repository-manager-3-0