Attackers are actively exploiting a critical zero-day vulnerability in Adobe Commerce and Magento Open Source products

Severity: Critical INTRODUCTION Adobe has addressed critical Magento Zero-Day Vulnerability (CVE-2022-24086) that is under active exploitation by threat actors. The security flaw impacts Adobe Commerce and Magento Open Source products. [more]

The post Attackers are actively exploiting a critical zero-day vulnerability in Adobe Commerce and Magento Open Source products appeared first on Checkmate.

Article Link: https://niiconsulting.com/checkmate/2022/02/attackers-are-actively-exploiting-a-critical-zero-day-vulnerability-in-adobe-commerce-and-magento-open-source-products/