Active exploitation of Ghostscript RCE underway

Attackers could leverage the flaw, tracked as CVE-2024-29510, via image and document processors to evade Ghostscript's sandbox, execute shell commands, leak stack-based data, and achieve memory corruption.

Article Link: Active exploitation of Ghostscript RCE underway | SC Media